澳门金沙网上娱乐知识 | 金沙在线娱乐官网形态 | 技术指标 | 澳门金沙网上娱乐澳门金沙线上娱乐 | 看盘经验 | 美股港股 | 股指期权 | 专家股评 | 股市动态 | 书籍视频 | 网站地图
您的位置:首页 > 技术指标 > 通达信突破拉升主图指标公式

金沙在线娱乐官网

2018-01-21 10:15:00 作者:admin 点击:

金沙在线娱乐官网知识网小编为您介绍通达信突破拉升主图指标公式:N:=10;ZF:=5;BDGD:=C=HHV(C,N);GDSJ:=BARSLAST(BDGD);底:LLV(L,N)

  金沙在线娱乐官网知识网小编为您介绍通达信突破拉升主图指标公式:

  N:=10;

  ZF:=5;

  BDGD:=C=HHV(C,N);

  GDSJ:=BARSLAST(BDGD);

  底:LLV(L,N),COLORFF9933,LINETHICK1,CROSSDOT;

  顶:HHV(H,N),COLOR0099CC,LINETHICK1,CROSSDOT;

  拉升线:EMA(COST(75),10),COLORA9A9A9;

  前高:IF(GDSJ》0,REF(C,GDSJ),REF(C,GDSJ)),COLORFFFF00,POINTDOT,LINETHICK2;

  MA5:MA(C,5),LINETHICK2,COLORFF00FF;

  MA13:MA(C,13),LINETHICK2,COLOR00FF00;

  MA20:=MA(C,20);

  MA30:=MA(C,30);

  MA60:=MA(C,60);

  MA120:=SMA(C,120,1);

  TP:=CROSS(C,REF(前高,1));

  突破:=TP AND COUNT(TP,5)=1;

  TPSJ:=BARSLAST(突破);

  HC:=CROSS(REF(前高,TPSJ+1),L) OR CROSS(REF(前高,TPSJ),C);

  回踩:=HC AND TPSJ》1;

  MTM:=C-REF(C,1);

  DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

  放量上涨:=CLOSE/REF(CLOSE,1)》=1.01 ANDVOL/REF(VOL,1)》=1.5 AND VOL》MA(VOL,5) AND REF(VOL,1)/REF(MA(VOL,5),1)《=1.8;

  箱体形成:=((HHV(C,3)/LLV(C,N)-1)*100《=ZF AND (HHV(C,N)/LLV(C,3)-1)*100《=ZF)*0.3;

  接近箱顶:=(CLOSE/REF(HHV(CLOSE,N),2)《=1.02 AND HIGH/REF(HHV(CLOSE,N),2)》=0.98)*0.5;

  P1:=BARSLAST(箱体形成);

  P2:=BARSLAST(接近箱顶);

  期待突破:=(放量上涨 AND 接近箱顶 AND P1《=3 AND P2《=1)*2;

  关注:=(放量上涨 AND 接近箱顶)*1;

  ZH520:=ABS(MA5-MA20)/MA20*100《=N;

  ZH530:=ABS(MA5-MA30)/MA30*100《=N;

  QSXS1:=MA5》REF(MA5,1);

  QSXS2:=MA20》REF(MA20,1);

  QSXS3:=MA30》REF(MA30,1);

  DTPL:=MA20》MA30 AND MA30》MA120;

  LYHT:=DTPL AND QSXS2 AND QSXS3 AND NOT(QSXS1) AND REF(QSXS1,1);

  老鸭回头:=LYHT*50;

  WR5:=100*(HHV(H,5)-C)/(HHV(H,5)-LLV(L,5));

  WR6:=100*(HHV(H,6)-C)/(HHV(H,6)-LLV(L,6));

  WR:=80-(WR5*3+WR6*2)/5;

  坑:=IF(WR《0,WR,0);

  LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)《=1;

  GJHS:=C》MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C》REF(C,3));

  LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;

  买:=(LYKK AND NOT(REF(LYKK,1)))*50;

  买1:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX《0,2) AND CROSS(DX,MA(DX,2)),1,0);

  卖1:=IF(HHV(DX,2)=HHV(DX,7) AND COUNT(DX》50,2) AND CROSS(MA(DX,2),DX),1,0);

  VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;

  VAR6:=REF(C,1);

  VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;

  优选:=(买 AND COUNT((MA13》MA20),5)=5)*100;

  {以下设置主图显示方式}

  {DRAWTEXT(老鸭回头,(MA13+MA20)/2, ‘○’);

  DRAWTEXT(WR《0,L*0.99, ‘#’),COLORYELLOW;

  DRAWTEXT(WR《-10,L*0.99, ‘#’),COLORWHITE;

  STICKLINE(买,H,L,1,0),COLOR00FF00,LINETHICK2;

  STICKLINE(买,O,C,3,1),COLOR00FF00,LINETHICK2;}

  DRAWTEXT(买》0,L*0.99, ‘★’),COLORRED;

  DRAWICON(优选》0,L*0.99,1);

  DRAWICON(CROSS(82,VARC),HIGH,2);

  DRAWTEXT(CROSS(84,VAR7),H*1.01,‘顶’),COLORFFFF00;

  DRAWTEXT(FILTER(买1=1,5),LOW-0.03,‘▲ 买’),COLORYELLOW;

  DRAWTEXT(FILTER(卖1=1,5),HIGH*1.025,‘● 卖’),COLOR00FF00;

  DRAWTEXT(突破,L*0.99,‘△突破’),COLORFFFFFF;

  DRAWTEXT(回踩,L*0.99,‘H’),COLORA1C7F8;

  DRAWTEXT(期待突破》0 ,L*0.99,‘◇期待’);

  DRAWTEXT(关注,L*0.99,‘◆’),COLORRED

  



Powered by www.suinikan.com